At last!

Since Christmas I have been unable to use the wireless connection that I spent hours sorting out for my laptop. Today, after nearly four months I have been able to figure out why the modem wasn’t working properly and get a connection that works.

After ten minutes spent in a totally pointless online chat with AOL to find out why my network wasn’t working despite the fact that I set it up exactly as they recommended (well, directed) in a previous online chat with a rather patronising and rude so-called advisor, I finally gave up talking to them, and decided to call the makers of the wireless modem that my mum bought me for Christmas.

Joy. Absolute joy to speak to someone who knew that they were about. After ten minutes on the phone and a further five minutes on my own fiddling with changing passwords etc…it all works, so I am just waiting for the haze to fade and I will be testing how good the modem is when I am in the garden.

Britain appears to be in the middle of something of an April heatwave, it’s sunny, warm, a light breeze, and beautiful.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s